Jump to content

Search the Community

Showing results for tags 'ipb'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Announcements & News
    • New Arrivals
  • Web Development
    • Programming
    • Database Development
    • Server Administration
    • Hosting & Domains
    • Frameworks
  • Web Design
    • HTML & CSS
    • Graphics & Multimedia
  • Desktop Discussion
    • Linux Development
    • Windows Development
    • Mac/Apple Development
    • Hardware Discussion
  • Marketing & Business
    • Advertising, Marketing, Monetization & Social Media
    • Search Engine Optimization & Traffic Building
    • Buy, Sell or Trade
  • Prodjex Web Development Applications, Tools and Plugins
    • IP.Board Applications and Plugins
    • Web Tools
  • The Developer Dump
    • General Chat

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. Power Auction allows you to auction products on IP.Board. I have looked around for a modification that will do this, but have found nothing for IPB. I have a full spec done on this and coding should begin tonight. My hope is to have beta out by mid March to start testing. Some Features: 1. Per Board Administration 2. Minimum Post and account age requirement to create For Sale threads 3. Want to Sell/Want to Buy/Want to Trade Options 4. Fully custom auctions: Starting Bid Reserve Bid Increment Domain Name Buy It Now Price (BIN) Statistics on Domain 5. If you have a Premium Membership group on your board Ability to hide from search engines For Sale Threads will be highlighted Threads will sticky at top of board 2 hours after posting and 2 hours before auction end 6. Email Notification for All Status and Bidding Updates.
  2. Just a heads up it looks like we are going to miss the March 15th date by about 1.5-2 weeks. March 26th is the date we now have in mind. Everything is still looking great, but we keep adding more features and fixing bugs as we continue to test.
  3. So with IP.Board, by default, the email system is setup to us PHP mail from your host. For most people this probably works fine, but for me I didn't want to use the email service on my server. I wanted to us Google Apps . You would think it would be as simple as dropping in the SMTP information and your done. Well you would be wrong Turns out there is a little more involved. I just got mine all setup today, so I wanted to let others know how to do this as well. I didn't find any information out there on the net about it, but the support staff at IPB helped me through it. You need to set the Override SMTP host up a little different since gmail requires SSL on outgoing mail. Override SMTP Host: tls://smtp.gmail.com You need to set the port as well to this custom one. Override SMTP Port 465 Enhanced SMTP HELO needs to be changed to EHLO. Enhanced SMTP HELO EHLO The rest you setup as you normally would.
  4. The Tutorial is ideal if you like use Twitter Connect for people to signup on your forum. Step 1) First goto https://dev.twitter.com/apps and create the application. Follow the step by step form, once you finished open a new browser page or tab. Step 2) Goto Admin CP login using username and password. Step 3) Make sure your are in the System area so click on the tab up the top, once there on left hand side click System Settings. Step 4) Once there scroll to the bottom and click Social Media and Sharing, once in there you need scroll until you see Twitter Connect settings. Step 5) Enable the system and fill in the Twitter app and consumer key. You can find this information on Twitter App page that you just created in the other page/window. Step 6) Now choose a group you wish member to be assigned to when using Twitter to sign up. Then click update setting down bottom the page and you are finished.
  5. After upgrading to IP.Board 3.3 I noticed that the skin change links in the "Change Theme" drop down didn't work anymore. Here is the fix: 1. Log into your Admin CP 2. Click on "Look and Feel" > "Manage Template Sets" 3. Click on the name of the template set you wish to edit 4. In the left hand menu, select 'globalTemplate' under 'Global Templates' 5. In the HTML code, scroll down until you see the following code right at the end of the template Find this code in the current template: <if test="skinchanger:|:count($footer_items['skin_chooser']) > 1"> <if test="uagentlocked:|:$this->memberData['userAgentLocked'] AND ! $this->memberData['userAgentBypass']"> <li id='useragent_msg'> {$this->lang->words['skin_browser_set']} <a href='{parse url="{$this->settings['query_string_formatted']}&unlockUserAgent=1" base="public"}'>{$this->lang->words['override_browser_theme']}</a> </li> <else /> <if test="isTouchDevice:|:$this->registry->output->isTouchDevice()"> <li> <a href='{parse url="{$this->settings['query_string_formatted']}&setAsMobile=1" base="public"}'>{$this->lang->words['set_mobile_theme']}</a> </li> </if> <li> <a rel="nofollow" id='new_skin' href='#'>{$this->lang->words['change_theme']}</a> <ul id='new_skin_menucontent' class='ipbmenu_content with_checks' style='display: none'> <foreach loop="$footer_items['skin_chooser'] as $skin"> <li <if test="$skin['selected']">class='selected'</if>> <a href='{parse url="{$this->settings['query_string_formatted']}&k={$this->member->form_hash}&settingNewSkin={$skin['id']}" base="public"}'>{$skin['title']}</a> </li> </foreach> </ul> </li> </if> </if> Replace with this code: <if test="skinchanger:|: ! $this->member->is_not_human && count($footer_items['skin_chooser']) > 1"> <if test="uagentlocked:|:$this->memberData['userAgentLocked'] AND ! $this->memberData['userAgentBypass']"> <li id='useragent_msg'> {$this->lang->words['skin_browser_set']} <a href='#' data-clicklaunch='changeSkin' data-skinid='unlockUserAgent'>{$this->lang->words['override_browser_theme']}</a> </li> <else /> <if test="isTouchDevice:|:$this->registry->output->isTouchDevice()"> <li> <a href='#' data-clicklaunch='changeSkin' data-skinid='setAsMobile'>{$this->lang->words['set_mobile_theme']}</a> </li> </if> <li> <a rel="nofollow" id='new_skin' href='#'>{$this->lang->words['change_theme']}</a> <ul id='new_skin_menucontent' class='ipbmenu_content with_checks' style='display: none'> <foreach loop="$footer_items['skin_chooser'] as $skin"> <li <if test="$skin['selected']">class='selected'</if>> <a href='#' data-clicklaunch='changeSkin' data-skinid='{$skin['id']}'>{$skin['title']}</a> </li> </foreach> </ul> </li> </if> </if>
  6. Ever since I made the switch to IP.Board 3.3 I'm unable to view the board as "Full Version" from my mobile phone. Whenever I go to the site from my iPhone I see the IPB Mobile theme. I go to the bottom and select "Full Version" and it just reloads the page. The Fix: 1. Login to AdminCP 2. Look & Feel Tab 3. Template Tools 4. ReCache your Skin Sets After that you should be good to go.
  7. So as many of you know IP.Board offers a setting to allow you to send out HTML email notifications instead of plain text. I ran this way for a while but ended up liking the simplicity of the plain text emails as a lot of the time I receive them on my phone and like how they load immediately. But during this period I did wonder how would I go about changing the logo on the HTML emails. It was too hard to do really, you can ftp to this location: http://domainofforum/public/style_images/DeveloperBase/logo_transparent.png From there download the .png file and open it with you favorite editor, make your changes then upload it over the existing logo. That's it you are done. From now on your HTML emails will be sending out with the new logo.
  8. What made you choose to go with IPB? I've been using it since the beginning (1.x) and loved it. I tried other platforms and always found IPB to be the fastest and most reliable platform. Not to mention it's super easy to customize and the support and staff at IPS is top-notch. Unlike the other providers who only seem to want the customer's money without actually providing any real support *cough* vB *cough*. I used the other competitors in the past and always ended up back on IPB. Plus their add-ons are fantastic. My entire site is powered by IPS addons.
  9. While I like the feature of "Recent Topics" on the sidebar of my IP.Board, there are somethings that I wish where hidden. I couldn't find any way to hide them until just recently. I also couldn't find any help topics on how to do it. So here you go. How To Hide Recent Topics Login to your AdminCP Navigate to this location: Admin CP > System > System Settings > Search Set-up From there just scroll down to "View New Content: Block Forums" Hold down the Ctrl key and select the boards you want to hide from the Recent Topics list. Now keep in mind the only downside to this is that if you hide them from Recent Topics you will also hide them from the View New Content page. This post has been promoted to an article
  10. When using IP.Content alongside my forum I ran into trouble with the navigation buttons not working correctly. No matter what page I was on in IP.Conent the "Pages" tab would stay selected. Well I have several different pages so this won't work. To fix just drop this code into the top of the page within IP.Content for any of your pages and it's all fixed. <script type="text/javascript"> //<![CDATA[ $('nav_app_ccs').removeClassName('active'); $('nav_custom').addClassName('active'); //]]> </script>
  11. Ever experienced an issue being copied on all outgoing emails from you new or existing IPB forum install? I encountered this a few installs back and couldn't find the answer to this anywhere, so I figured I would share it with you. Login to your AdminCP and go here: System Settings > System > Email Set-up Within here lies the problem. If you have anything typed in where I have circled in red below you need to remove it. These are meant to be left blank within the setup.
  12. Setting the default notifications in the past was a pain. Thanks to the this on the 3.2.x release it's now configurable within the AdminCP. You can find it here: Admin CP > System > System Settings > Members > User Profiles > Default subscription method on registration
×
×
  • Create New...