Jump to content

Adobe Photoshop CS5 Extended (64-bit)


Ninjashizzle
 Share

Recommended Posts

So I've had this a few months now, and it's always been fine, it's never even been slow but now it totally won't work. It will load up, but as soon as I try to open a file or create a new document, or anything other than just stare at it, an error window pops up saying "Adobe Photoshop CS5 has stopped working".

 

2v31rw0.png

 

I've tried re-installing several times but no luck, and despite deleting all the files for Photoshop, when I re-install all my settings are the same. Any help would be greatly appreciated. :)

Link to comment
Share on other sites

Are you running the latest video card drivers? Are you running SLI? This is a known bug with CS5.

 

Yes I am and nah, I'm not running SLI.

 

Do you have an ATI graphics card?

 

No, I have a NVIDIA GeForce 6150SE nForce 430.

 

 

Try rolling back a few versions, see if you have same problem? :)

Link to comment
Share on other sites

Try rolling back a few versions, see if you have same problem? :)

 

I've used CS4 on this computer and never had any problems, but surely if it was a computer issue it wouldn't have run CS5 atall (I've had it for a few months and it's been fine until now)?  :S Also the only changes I've made is installed Cinema 4D, would this affect Photoshop in any way?

Link to comment
Share on other sites

What are your pc specs? RAM, Processor, etc?

 

 

Processor Information:

    Vendor:  AuthenticAMD

    Speed: 2812 Mhz

    2 logical processors

    2 physical processors

 

Operating System Version:

    Windows 7 (64 bit)

    NTFS:  Supported

 

Video Card:

    Driver:  NVIDIA GeForce 6150SE nForce 430

 

Memory:

    RAM:  2815 Mb

Link to comment
Share on other sites

1. Turn off OpenGL.

 

1.Choose Edit > Preferences (Windows) or Photoshop > Preferences (Mac OS).

2.In the Performance panel, deselect Enable OpenGL Drawing. Click OK.

3.Restart Photoshop, and perform the same function.

 

2. Make sure that you're using the latest update of Photoshop.

Updates fix bugs and issues. Download and install the latest update to Photoshop CS5 or Photoshop CS4.

 

3. Update the display driver.

Updated display drivers can fix many issues, such as crashing, incorrectly rendered objects, and performance problems. See Update the video card's display driver. Then, turn on Enable OpenGL Drawing in Photoshop preferences.

 

4. Reset preferences.

Resetting preferences returns OpenGL settings to their default status. Reset Photoshop preferences by  pressing and holding Shift+Ctrl+Alt (Windows) or Shift+Option+Command (Mac OS) immediately after you start Photoshop. Click Yes when asked if you want to delete the Adobe Photoshop Settings File. Retry the function that caused the problem.

 

5. Change the OpenGL mode to Basic.

Setting the OpenGL mode to Basic uses the least amount of GPU memory and the most basic GPU feature set.

 

1.Choose Edit > Preferences (Windows) or Photoshop > Preferences (Mac OS)

2.In the Performance panel, click the GPU Settings Advanced Settings button.

3.Choose Mode > Basic (Photoshop CS5) or deselect the Advanced Drawing option (Photoshop CS4).

4.Restart Photoshop.

If this solution resolves the problem, switch to Normal mode (Photoshop CS5) or turn on Advanced Drawing (Photoshop CS4). See if the issue recurs. If the issue recurs, return to Basic mode. For more information on GPU Advanced Settings, see GPU and OpenGL features and preferences | Photoshop and Bridge CS5, CS4 (kb405745).

 

Note: Restarting Photoshop isn't required when changing your GPU settings, but it is recommended.

 

6. Turn off Vertical Sync.

If you continue to have redraw or performance problems in Basic mode or you experience performance problems in Windows XP, turn off Vertical Sync. Vertical Sync coordinates Photoshop's refresh with the monitor refresh.

 

1.Choose Edit > Preferences (Windows) or Photoshop > Preferences (Mac OS).

2.In the Performance panel, click Advanced Settings.

3.Deselect Vertical Sync, and then click OK.

4.Restart Photoshop.

7. If you are using more than one video card, remove the additional cards.

Multiple video cards can cause problems when OpenGL and Photoshop use the GPU. It's best to connect two (or more) monitors into one video card. If you have to use more than one video card, make sure that they are the same make and model. Also make sure that they both support the same versions of OpenGL and Shader Model. Otherwise, crashes and other problems can occur in Photoshop.

 

Note: Using two video cards does not enhance Photoshop's performance.

 

8. Check your Cache Levels setting.

If you've set your Cache Levels to 1 in Photoshop preferences, you can experience performance issues with GPU features. Reset Cache Levels to the default setting, which is 4.

 

1.Choose Edit > Preferences > Performance (Windows) or Photoshop > Preferences (Mac OS)

2.In the Performance panel, choose Cache Levels > 4.

9. Disable Windows Aero (Windows 7 and Vista).

Aero is a hardware-based graphical user interface in Windows 7 and Vista. It is intended to offer more advanced features, including transparency and animations, than in the standard interface. See Disable Windows Aero (Windows 7 and Vista) (kb404886).

 

10. If you're using a USB monitor, disconnect it and try a monitor that connects to the video port. 

USB monitors can cause various problems when used with OpenGL in Photoshop.

 

11. Check the video card's power supply. 

Make sure that the video card in your computer is connected to the computer's power supply.

 

12. Reduce your monitor's resolution.

Higher resolutions require Photoshop to process more data when redrawing. Setting your display to a lower resolution can assist with performance or redrawing issues.

 

http://kb2.adobe.com/cps/404/kb404898.html

Link to comment
Share on other sites

Cheers Shaunno, sadly I tried all those and none of them seemed to work, I think i'll just have to download CS4 sometime.

Well I really don't know what to say mate I thought at least one of those solutions would have worked and they was off the official Adobe site. :)

You could always try contacting Adobe and see if they can help. But if not goodluck with CS4, post back and tell us how it goes :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...