Jump to content
Thomas

clamd on s1.respawngamers.com status: failed

Recommended Posts

So it appears that I am have now received 34 emails in the past 2 days regarding this issue.

 

Anyone know any solutions?

 

The email is attached:

clamd failed @ Sun Jul 15 03:42:16 2012. A restart was attempted automagically.

 

Service Check Method: [check command]

 

Number of Restart Attempts: 1125

 

Cmd Service Check Raw Output: clamd is not running or is crashed.

 

 

Startup Log: ERROR: LOCAL: Socket file /var/clamd could not be bound: Permission denied

ERROR: Can't unlink the socket file /var/clamd

 

 

Syslog Messages: Jul 15 03:22:14 s1 clamd[30529]: Log file size limited to -1 bytes.

Jul 15 03:22:14 s1 clamd[30529]: Reading databases from /var/clamav

Jul 15 03:22:14 s1 clamd[30529]: Not loading PUA signatures.

Jul 15 03:22:14 s1 clamd[30529]: Bytecode: Security mode set to "TrustSigned".

Jul 15 03:22:16 s1 clamd[30529]: Loaded 1270525 signatures.

Jul 15 03:22:17 s1 clamd[30529]: TCP: Bound to address 127.0.0.1 on port 3310

Jul 15 03:22:17 s1 clamd[30529]: TCP: Setting connection queue length to 30

Jul 15 03:22:17 s1 clamd[30529]: LOCAL: Socket file /var/clamd could not be bound: Permission denied

Jul 15 03:22:17 s1 clamd[30529]: Can't unlink the socket file /var/clamd

Jul 15 03:27:14 s1 clamd[30630]: clamd daemon 0.97.4 (OS: linux-gnu, ARCH: i386, CPU: i686)

Jul 15 03:27:14 s1 clamd[30630]: Running as user clamav (UID 496, GID 498)

Jul 15 03:27:14 s1 clamd[30630]: Log file size limited to -1 bytes.

Jul 15 03:27:14 s1 clamd[30630]: Reading databases from /var/clamav

Jul 15 03:27:14 s1 clamd[30630]: Not loading PUA signatures.

Jul 15 03:27:14 s1 clamd[30630]: Bytecode: Security mode set to "TrustSigned".

Jul 15 03:27:17 s1 clamd[30630]: Loaded 1270525 signatures.

Jul 15 03:27:17 s1 clamd[30630]: TCP: Bound to address 127.0.0.1 on port 3310

Jul 15 03:27:17 s1 clamd[30630]: TCP: Setting connection queue length to 30

Jul 15 03:27:17 s1 clamd[30630]: LOCAL: Socket file /var/clamd could not be bound: Permission denied

Jul 15 03:27:17 s1 clamd[30630]: Can't unlink the socket file /var/clamd

Jul 15 03:32:16 s1 clamd[31758]: clamd daemon 0.97.4 (OS: linux-gnu, ARCH: i386, CPU: i686)

Jul 15 03:32:16 s1 clamd[31758]: Running as user clamav (UID 496, GID 498)

Jul 15 03:32:16 s1 clamd[31758]: Log file size limited to -1 bytes.

Jul 15 03:32:16 s1 clamd[31758]: Reading databases from /var/clamav

Jul 15 03:32:16 s1 clamd[31758]: Not loading PUA signatures.

Jul 15 03:32:16 s1 clamd[31758]: Bytecode: Security mode set to "TrustSigned".

Jul 15 03:32:18 s1 clamd[31758]: Loaded 1270525 signatures.

Jul 15 03:32:18 s1 clamd[31758]: TCP: Bound to address 127.0.0.1 on port 3310

Jul 15 03:32:18 s1 clamd[31758]: TCP: Setting connection queue length to 30

Jul 15 03:32:18 s1 clamd[31758]: LOCAL: Socket file /var/clamd could not be bound: Permission denied

Jul 15 03:32:18 s1 clamd[31758]: Can't unlink the socket file /var/clamd

Jul 15 03:37:17 s1 clamd[31893]: clamd daemon 0.97.4 (OS: linux-gnu, ARCH: i386, CPU: i686)

Jul 15 03:37:17 s1 clamd[31893]: Running as user clamav (UID 496, GID 498)

Jul 15 03:37:17 s1 clamd[31893]: Log file size limited to -1 bytes.

Jul 15 03:37:17 s1 clamd[31893]: Reading databases from /var/clamav

Jul 15 03:37:17 s1 clamd[31893]: Not loading PUA signatures.

Jul 15 03:37:17 s1 clamd[31893]: Bytecode: Security mode set to "TrustSigned".

Jul 15 03:37:19 s1 clamd[31893]: Loaded 1270525 signatures.

Jul 15 03:37:20 s1 clamd[31893]: TCP: Bound to address 127.0.0.1 on port 3310

Jul 15 03:37:20 s1 clamd[31893]: TCP: Setting connection queue length to 30

Jul 15 03:37:20 s1 clamd[31893]: LOCAL: Socket file /var/clamd could not be bound: Permission denied

Jul 15 03:37:20 s1 clamd[31893]: Can't unlink the socket file /var/clamd

Link to post
Share on other sites

This isn't DNS, it's ClamAV.

 

I have our best linux tech working on this issue. It will not hinder the performance of the machine, it simply runs AV each night. We sometimes come across weird errors related to ClamAV running. When building VPS's by hand, things are configured a little differently than the standard cookie cutter VPS. We lock the firewalls down to the extreme and perform other tasks.

 

Sometimes cPanel/WHM doesn't completely see some DNS related entries even though they're there and correct.

 

I usually browse the forums every few hours checking to see if any customers have reported any issues that we need to be aware of. Thankfully, I've got our best tech working on your VPS. :)

Link to post
Share on other sites

Do we know what was causing this issue? Just for the sake of helping people that don't have the support as good as you.

 

Sorry for the delay in getting back to this thread, I haven't been on the forum in a few days. As I mentioned above, there was a problem with the install.

 

-Brent

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...